Wireless fuel level sensors Eurosens Dominator Bt are compatible with Galileosky GPS trackers via Bluetooth Low Energy interface. It is required to have Galileosky 7.x with firmware version 24.7 or above.

About setting up the Galileosky GPS tracker to work with BLE fuel level sensors you can read there.

At this moment Eurosens Dominator Bt fuel level sensors have been integrated with Smart (Navtelecom), Teltonika (FMB serie), Neomatica, Glonasssoft, Galileosky GPS trackers.